
Utiliser Utiliser 
un logiciel un logiciel 

de traitement de traitement 
de textesde textes
Licence 1/2

Pré-requis
– savoir utiliser un logiciel sous Microsoft Windows (lancer, ouvrir et 

enregistrer un fichier, accéder aux fonctions en utilisant menus, icônes, 
clavier, souris, raccourcis);

– savoir utiliser l'aide associée aux logiciels (touche F1);
– savoir accéder aux fichiers et organiser son espace de travail en dossiers et 

sous-dossiers.

Objectifs et limites
– utiliser les fonctionnalités essentielles des logiciels de traitement de texte 

OpenOffice Writer et Microsoft Word de manière efficace, afin d'assurer la 
production de documents de bonne qualité et pouvant être modifiés très 
simplement.

La présentation des fonctionnalités des logiciels a été volontairement axée sur 
l'utilisation des options de menu : l'utilisation des icônes des barres d'outils n'a 
pas été présentée; seuls quelques raccourcis ont été signalés.

L'objectif  est  également  de  montrer  que  vous  pouvez  utiliser  (presque) 
indifféremment  l'un  ou  l'autre  des  logiciels  présentés  :  les  fonctionnalités 
proposées sont en effet identiques.

Je vous invite à consulter les rubriques d'aide de votre logiciel (touche F1).

Bonne Lecture ! Et bonne utilisation ! 

Des retours sur cette lecture et sur l'utilisation sont vivement souhaités !

Merci, pour leurs commentaires, à Caroline, Chloé, Cindy(s), Claude, Coralie,  
Émilien, Hélène, Laure, Margaux, Marion, Matthieu, pardon à ceux que j'aurais  
pu oublier...



Logiciels utilisés

Les 2 logiciels de traitement de texte utilisés dans ce support sont :
–Microsoft Word, logiciel propriétaire, intégré à la suite bureautique 

Microsoft Office; la version actuelle de Word est 2007 (autres versions 
utilisées : 2002 et 2003);

–OpenOffice Writer, logiciel libre, intégré à la suite bureautique 
OpenOffice1; la version actuelle de Writer est 3.1 (autre version utilisée : 
2.4).

Le choix de ces logiciels a été guidé par les critères suivants :
– la suite bureautique OpenOffice a été utilisée lors de votre formation; elle 

l'est généralement aussi dans le monde universitaire; sa gratuité permet 
un accès au plus grand nombre ;

– l'utilisation des logiciels libres (parmi lesquels la suite bureautique 
d'OpenOffice) ne cesse de croitre, aussi bien dans les administrations que 
dans les entreprises;

– la présence du logiciel Microsoft Word sur la plupart de vos ordinateurs 
personnels;

– l'utilisation encore très importante de la suite bureautique Microsoft Office 
en entreprise.

Ressources 

Les informations ont été recueillies en partie dans l'aide offerte par chacun 
des logiciels utilisés (touche F1) et dans les pages Web officielles :
– pour Microsoft Word : http://office.microsoft.com/fr-fr/word/default.aspx 
– Pour d'OpenOffice : http://fr.openoffice.org , HowTo, Doc.

Les icônes proviennent du site  http://icones.pro ou sont issues de captures 
d'écran. 

Typographie
– Menus et sous-menus, menus contextuels2 : menu Fichier > Ouvrir;
– Icônes et boutons : Ok , Annuler;
– Actions sur la souris : clic(-Gauche), clic-Droit, Double-clic;
– Actions sur les touches de clavier : Entrée, F1, Esc, Alt+0150;
– Les procédures de mise en œuvre pratique sont indiquées :

–

1 La suite bureautique OO est gratuite et téléchargeable à l'adresse http://fr.openoffice.org . 
Elle est la version gratuite d'une suite payante : StarOffice (Sun/Oracle)

2 Un menu contextuel apparaît lors de l'action clic-droit : des choix spécifiques apparaissent 
en fonction du contexte dans lequel on se trouve.
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1 Les logiciels de traitement de texte

Les logiciels de traitement de texte permettent la saisie et la mise en forme 
de  documents  basés  essentiellement  sur  des  textes.  Ces  logiciels  sont  la 
plupart du temps dit  WYSIWYG3 :  le texte est composé et mis en forme à 
l'écran  tel  qu'il  apparaitra  en  résultat  final  (en  vue  d'être  imprimé,  par 
exemple).

Les plus courants sont :
–Microsoft Word, logiciel propriétaire, intégré à la suite bureautique 

Microsoft Office; la version actuelle de Word est 2007 (la version 2000 est 
utilisée ici);

–OpenOffice Writer, logiciel libre, intégré à la suite bureautique 
OpenOffice4; la version actuelle de Writer est 3.1.

Attention : les logiciels évoluent constamment. D'une version à la 
suivante,  la  compatibilité  (dite  « ascendante »)  est  assurée  :  un 
logiciel de version supérieure pourra lire un fichier issu d'un logiciel 
d'une version antérieure. 

Mais l'inverse n'est pas vrai : un fichier issu d'un logiciel de version 
supérieure,  ne  pourra  pas  forcément  être  lu  (pas  de  manière 
complète en tout cas) par un logiciel de version antérieure; en effet 
de  nouvelles  fonctionnalités  du  logiciel  plus  récent  ne  seront  pas 
comprises par le logiciel plus ancien.

1.1 Recommandations

Afin  de  limiter  les  risques  de  perte  de  vos  documents,  voici  quelques 
recommandations.

1.1.1 Sauvegarder les fichiers

Il est tout d'abord préférable de travailler directement sur votre disque dur, 
plutôt que sur tout autre support : une copie sur clef USB pourra être effectuée 
une fois votre travail terminé et le fichier fermé.

Dans  le  cours  de  votre  travail,  il  est  recommandé  de  sauvegarder 
régulièrement votre fichier, en créant des versions de celui-ci5 :

3 Acronyme de l'anglais de « What You See Is What You Get », soit « ce que vous voyez est 
ce que vous obtenez »

4 La suite bureautique OO est gratuite et téléchargeable à l'adresse http://fr.openoffice.org . 
Elle est la version gratuite d'une suite payante : StarOffice (Sun/Oracle)

5 La création de versions offre l'avantage de permettre un retour sur une version antérieure 
du fichier.
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➢ soit manuellement : menu Fichier > Enregistrer Sous, 
nom_de_fichier_V1, nom_de_fichier_V2, etc., par exemple; 

➢ soit automatiquement : menu Fichier > Versions, 
Enregistrer (une nouvelle version); 

L'activation de l'enregistrement automatique des modifications en cours de 
travail  permet  également  de  récupérer  (généralement...)  le  fichier  en  cas 
d'incident : 

➢  menu Outils > Options > Chargement/enregistrement 
> Général : option « enregistrement des informations de 
récupération », en précisant une fréquence : « toutes les 15 
minutes », par exemple. Dans ce cas, un fichier temporaire (au 
nom bizarre) est créé et sert au logiciel en cas de récupération 
suite à un incident.

Rappel : indépendamment de l'utilisation de l'outil de traitement de 
texte, il est recommandé d'effectuer des copies de sauvegarde de 
tous vos fichiers sur des supports externes (CD ou DVD, disque 
dur externe, clef USB). Si votre disque dur venait à tomber en 
panne, vous pourriez récupérer vos fichier.

En cas d'erreur de lecture sur une clef USB, des logiciels de 
récupérations peuvent être téléchargés sur Internet pour un coût 
relativement faible (tout dépend de l'importance de vos fichiers)

1.1.2 Utiliser des images et autres objets

L'insertion d'images dans un texte peut provoquer des corruptions de fichiers 
avec perte des données. En effet les images accroissent de manière importante 
la taille des fichiers de traitement de texte, ce qui peut être la cause d'erreurs 
non récupérables.

Il  est  recommandé  d'utiliser  des  fichiers  images  de  petite  taille  :  avant 
d'utiliser  une  image  dans  un  texte,  il  est  conseillé  d'utiliser  un  logiciel  de 
retouche  d'images  afin  d'ajuster  sa  taille  au  minimum  acceptable  pour  le 
document que l'on est en train de saisir. (cf. support retouche d'images).

Deux paramètres interviennent dans la taille du fichier image:
– la résolution de l'image en nombre de points par pouce (« ppp ») qui 

détermine la densité des points de l'image et conditionne sa qualité à 
l'agrandissement; 

– la taille de l'image en pixels (largeur et hauteur).

A titre d'information, voici quelques résolutions d'images avec leur utilisation :
– fichier consulté sur écran : entre 72 et 96 ppp;
– fichier imprimé sur imprimante jet d'entre:entre 150 et 300 ppp;
– fichier imprimé sur imprimante laser : minimum 300 ppp;
– fichier pour édition professionnelle : au delà de 300 ppp, cela va dépendre 

de l'échelle d'agrandissement prévue.
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Une autre solution est offerte pour limiter la taille des fichiers de traitement 
de  texte  incluant  de  nombreuses  images  :  il  s'agit  de  ne  pas  inclure 
directement l'objet (l'image) dans le document, mais d'inclure seulement une 
liaison vers le fichier. Mais lors du déplacement du fichier traitement de texte 
vers un autre dossier, l'image devra également être déplacée.

(Cf. chapitre relatif à l'inclusion d'images).

1.1.3 Faire une pose

L'utilisation d'un logiciel pendant un temps assez long provoque une fatigue 
visuelle, intellectuelle et physique. 

Le  logiciel  lui-même,  au  fur  et  à  mesure  de  son  utilisation,  produit  des 
« déchets »  (en  mémoire  centrale,  fichiers  temporaires  sur  disque,  ce  qui 
induit des comportement anormaux du programme, par exemple). Il est utile 
de nettoyer ces déchets en arrêtant et en relancer le logiciel : cela lui permet 
généralement  de  fonctionner  à  nouveau  correctement.  Mais  parfois,  un 
redémarrage  de  Windows  est  le  seul  remède  à  des  problèmes  de 
comportement du logiciel bien incompréhensibles.

Aussi, de temps à autre, s'aménager une pause est bien utile ☺ !

1.2 Les textes : quelques rappels

Les textes sont constitués d'une suite de caractères :
– affichables : lettres (minuscules - « a », « b », « c », etc. - , majuscules: 

« A », « B », « C », etc. -), chiffres (« 0 », « 1 », « 2 », etc.), caractères 
de ponctuation (« . », « , », « ; », etc.), autres caractères (« @ », « & », 
« {  », etc.);

– et non affichables : espace de séparation entre les mots, autres caractères 
utiles à la mise en forme du document (retour à la ligne, espace insécable, 
saut de page, etc.).

1.2.1 Créer ou modifier un document

La création d'un nouveau document donne la possibilité de saisie libre d'un 
texte ou bien propose la construction d'un document à partir  d'un modèle, 
souvent grâce à l'utilisation d'un assistant. 

Lors de la création d'un nouveau document, un nom par défaut est attribué 
(« Sans nom1 », par exemple). Pour préciser le nom du document :  menu 
Fichier > Enregistrer sous, saisir le nom et sélectionner le type de fichier 
(le  type  déterminera  l'extension  du  nom de  fichier).  Une  fois  le  document 
nommé, un simple menu Fichier > Enregistrer, suffira..

Une fois le document ouvert, vous pouvez saisir le texte « au kilomètre », 
c'est à dire sans vous préoccuper des retours à la ligne : le texte sera coupé 
automatiquement  en  fin  de  ligne.  Seule  l'utilisation  de  la  touche  Entrée 
permettra de marquer les fins de paragraphes.
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La mise en forme complétera le document dans sa représentation visuelle et 
va consister en l'application de styles à des portions du texte en fonction :

– de la structure même du document : spécification des titres, sous-titres, 
etc.;

– d'effets de styles souhaités : mise en évidence de portions de texte.

Une fois les styles appliqués, la modification de certaines de leurs propriétés 
va  personnaliser  l'apparence  du  texte  (son  rendu).  L'insertion  d'objets 
(tableaux, images, etc.) et la mise en page vont parfaire l'aspect du document.

1.2.2 Saisir, remplacer et effacer

La saisie des caractères d'un texte s'effectue selon 2 modes :
– le mode insertion (indication « INS » dans la barre d'état du logiciel6) : le 

texte saisi est ajouté au point d'insertion7;
– le mode remplacement (indication « RFP » dans la barre d'état du 

logiciel): le texte saisi remplace le texte existant.

Le passage d'un mode à l'autre s'effectue en appuyant sur la touche Ins .

L'effacement d'un caractère du texte peut être réalisé de 2 manières :
– soit en plaçant le point d'insertion après le caractère et en appuyant sur ←←←← 
B(ac)k Sp(ace) ou(Retour Arrière).

– soit en plaçant le point d'insertion avant le caractère et en appuyant Del 
(ou Suppr).

Le remplacement d'un texte passe par sa sélection, puis son effacement en 
appuyant  Del (ou Suppr) puis la saisie du nouveau texte, ou la saisie directe 
ou encore le collage du nouveau texte.

1.2.3 Insérer des caractères spéciaux

Le clavier donne accès à un nombre réduit de caractères (un clavier standard 
comporte 102 touches au total). Les caractères spéciaux sont les caractères 
absents  du  clavier  mais  accessibles  par  des  options  de  menu  ou  par  une 
combinaison  de  touches  (en  fonction  du  type  de  clavier  et  de  la  langue 
utilisée). 

➢ Placer le point d'insertion à l'endroit souhaité,
➢ Insérer le caractère spécial : menu Insertion > Caractères 
spéciaux , puis :

➢ Choisir la table des symboles (en fonction de la police de 
caractères et du sous-ensemble)

➢ Double-clic   sur le symbole à insérer,
➢ ou clic sur chacun des symboles à insérer puis OK

6 La barre d'état d'un logiciel se trouve au bas de la fenêtre, à condition que son affichage ait 
été activé

7 Le point d'insertion correspond à l'endroit du texte où le curseur a été positionné; il est 
matérialisé par un tiret vertical clignotant : c'est l'endroit où s'appliqueront les prochaines 
modifications du texte
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➢ Choisir la table des symboles (en fonction de la police de 
caractères) ou la liste des caractères spéciaux;

➢ Double-clic   , ou clic et Insérer, sur chacun des symboles à 
insérer, puis Fermer.

Certains  caractères  sont  également  accessibles  par  l'intermédiaire  d'une 
combinaison  de  touches  du  clavier.  Cette  combinaison  dépend  du  système 
d'exploitation et du type d'ordinateur utilisé : 
– sur les ordinateurs fonctionnant sous Microsoft Windows et disposant d'un 

clavier numérique: Alt+code du caractère (séquence de 4 chiffres);
– sur les ordinateurs portables fonctionnant sous Microsoft Windows et ne 

disposant pas de pavé numérique, c'est un peu plus compliqué : il faut  
activer le mode pavé numérique (Fn  8  +F11), puis saisir la combinaison 
Alt+code de caractère – attention : les chiffres de 0 à 9 sont situés au 
niveau des touches ?, J, K , L, U, I, O, 7, 8, 9 – , puis désactiver le mode 
pavé numérique (Fn+F11).

La table des codes des caractères est accessible sous Microsoft Windows XP 
par  Démarrer > Programmes > Accessoires > Outils système > 
Table des caractères :

1.2.4 Se déplacer dans un texte

Un certain nombre de touches du clavier permettent le déplacement rapide à 
l'intérieur d'un texte :
– les touches de direction (����, , ���� et ����) permettent un déplacement 

horizontal d'un caractère au suivant ou au précédent, vertical d'une ligne à 
la suivante ou à la précédente;

– les touches End (ou Fin) et Home (ou ) permettent respectivement un 
déplacement en fin de ligne et en début de ligne;

– les  touches  PgDn (ou  PgSuiv)  et  PgUp (ou  PgPrec)  permettent 

8 La touche 'Fn', disponible sur les ordinateurs portables, donne accès à certaines fonctions 
supplémentaires. Elle se trouve en bas à gauche du clavier, entre les touches 'Ctrl' et 'Alt'.
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respectivement  un  déplacement  à  la  page  suivante  et  à  la  page 
précédente;

– la combinaison des touches Ctrl+End (ou Ctrl+Fin) et Ctrl+Home (ou 
Ctrl+    ) permettent respectivement un déplacement en fin de document 
et en début de document (dans un tableau, le déplacement est limité à la 
cellule ou au tableau lui-même).

1.2.5 Se déplacer dans un document

Une fois le document mis en forme, certains logiciels offrent la possibilité de 
naviguer dans le document en utilisant les éléments de sa structure :

1.2.6 Sélectionner des portions de textes

La sélection de texte permet d'isoler un certains nombre de caractères afin de 
les manipuler spécifiquement : 
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➢ sélectionner un texte en utilisant la souris : clic-maintenu, faire 
glisser la souris jusqu'à la fin de la partie à sélectionner, puis clic-
relâché : le texte sélectionné est disponible pour la copie, le 
remplacement, etc.

➢ ou sélectionner un texte en utilisant le clavier : placer le point 
d'insertion au début de la portion à sélectionner, appuyer sur 
Shift (ou Maj), utiliser les touches de direction du clavier pour 
étendre la sélection (cf. 1.2.4)., puis relâcher : le texte sélectionné 
est disponible pour la copie, le remplacement, etc.

Il  est  également  possible  de  sélectionner  un  mot,  une  phrase  ou  un 
paragraphe dans un texte :

➢ sélection d'un mot : placer le point d'insertion à l'intérieur ou sur 
l'un des bords d'un mot, puis double-clic  9  ;

➢ sélection d'une phrase : placer le point d'insertion dans la phrase, 
puis triple-clic;

➢ sélection d'un paragraphe : placer le point d'insertion dans le 
paragraphe, puis quadruple-clic.

➢ sélection d'un mot : placer le point d'insertion à l'intérieur ou sur 
l'un des bords d'un mot, puis double-clic; l'espace qui suit le 
mot est également sélectionnée;

➢ sélection d'un paragraphe : placer le point d'insertion dans le 
paragraphe, puis triple-clic. 

Il  est  également  possible  de  sélectionner  plusieurs  portions  de  texte  en 
maintenant la touche Ctrl enfoncée pendant les sélections successives.

1.2.7 Copier et déplacer des portions de texte

Les  fonctions  de  copie  ou  de  déplacement  de  textes  sont  également 
disponibles grâce à l'utilisation des fonctions Copier10, Couper11 et Coller.

Pour  effectuer  une  duplication  d'une portion  de  texte (Copier/Coller  - 
Copy/Paste):

➢ sélectionner le texte à dupliquer ;
➢ effectuer une copie du texte :  menu Édition > Copier ( ou 
Ctrl + C);

➢ placer le point d'insertion à l'endroit souhaité dans le texte;
➢ coller le texte copié : menu Édition > Coller ( ou Ctrl + V).

Pour effectuer un  déplacement d'une portion de texte (Couper/Coller - 
Cut/Paste):

9 Le clic correspond au bouton 'gauche' de la souris (sauf indication contraire)
10 'copier' revient à dupliquer le texte tout en le laissant à sa place dans le texte.
11 'couper' revient à dupliquer le texte tout en l'extrayant du texte (comme s'il était supprimé).
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➢ sélectionner le texte à déplacer;
➢ effectuer une coupe du texte :  menu Édition > Couper ( ou 
Ctrl + X),

➢ placer le point d'insertion à l'endroit souhaité dans le texte;
➢ coller le texte copié : menu Édition > Coller ( ou Ctrl + V).

Il  est  également  possible  de  déplacer  une  portion  de  texte  par  simple 
Glisser/Déposer (Drag and Drop) : 

➢ sélectionner le texte ;
➢ placer  la  souris  au  dessus  du  texte  à  déplacer,  puis,  clic-
maintenu, faire glisser le texte vers le point d'insertion, puis clic-
relâché.

1.2.8 Copier et déplacer des portions de texte

Il  est  également  possible  de  copier  des  textes  provenant  de  sources 
extérieures (un autre document, une page Web, etc.  – attention au respect 
du droit d'auteur – ).

Le texte source sera copié comme précisé ci-dessus, mais la  procédure de 
collage  sera  « spéciale ».  En  effet,  les  styles  utilisés  par  ces  sources 
extérieures possèdent des propriétés qui peuvent perturber la mise en forme 
ultérieure du document (à moins d'effacer la mise en forme ou appliquant la 
mise en forme par défaut : clic-droit > Formatage par défaut) :

➢ sélectionner le texte à copier ;
➢ effectuer une copie du texte :  menu Édition > Copier ( ou 
Ctrl + C);

➢ placer le point d'insertion à l'endroit souhaité dans le texte et 
coller : menu Édition > Collage Spécial, choix « Texte non 
formaté » ou « texte brut »;

➢ appliquer ensuite la mise en forme souhaitée au texte collé.

1.2.9 Effectuer un retour à la ligne

Les caractères saisis  sont  mis  bout à  bout,  un saut à  la  ligne est  réalisé 
automatiquement en fin de ligne.

Pour forcer un retour à la ligne, deux moyens sont disponibles : 
– le retour normal à la ligne pour terminer un paragraphe : touche Enter (ou 
Entrée);

– le retour forcé à la ligne au sein d'un paragraphe : 
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➢ Placer le point d'insertion à l'endroit du retour à la ligne;
➢ menu Insertion > Saut manuel > Renvoi à la ligne.

➢ Placer le point d'insertion à l'endroit du retour à la ligne;
➢ menu Insertion > Saut > Saut de retour à la ligne.

1.2.10 Utiliser des espaces et tirets insécables

Les caractères d'un texte sont saisis les uns après les autres et, en fin de 
ligne, la suite du texte passe à la ligne suivante en tenant compte de règles  de 
césures incorporées au logiciel (les mots ne sont pas coupés n'importe où !). 
Le texte est généralement coupé à une position de caractère « espace » (les 
règles d'enchainement et de coupure sont modifiables). 

Il arrive que 2 mots doivent rester solidaires en fin de ligne (on souhaiterait 
qu'ils ne soient pas coupés en fin de ligne). Le remplacement du caractère 
« espace » par une « espace insécable » va contrarier la césure automatique 
par défaut.

➢ Placer le point d'insertion à l'endroit souhaité,
➢ Insérer la marque « espace insécable » : menu Insertion > 
marques de formatage > Espace insécable ou 
Ctrl+Maj+Espace.

➢ Placer le point d'insertion à l'endroit souhaité,
➢ Insérer la marque « espace insécable » : menu Insertion > 
Caractères spéciaux > Caractères spéciaux : Espace 
insécable ou Ctrl+Maj+Espace.

Un mécanisme identique se produit pour le trait d'union. Pour éviter qu'un 
mot soit coupé au trait d'union en fin de ligne, remplacez ce trait d'union par 
un trait d'union insécable.

➢ Placer le point d'insertion à l'emplacement du trait d'union;
➢ Insérer la marque « tiret insécable » : menu Insertion > 
marques de formatage > Tiret insécable ou 
Ctrl+Maj+Moins.

➢ Placer le point d'insertion à l'endroit souhaité,
➢ Insérer la marque «tiret insécable » : menu Insertion > 
Caractères spéciaux > Caractères spéciaux : Trait 
d'union insécable.

1.2.11 Utiliser correctement les tirets

Plusieurs formes de tirets sont utilisés dans la production de textes
– le tiret simple (tiret court : « - ») : utilisé en trait d'union;
– le tiret demi-cadratin (tiret moyen : « – ») : utilisé en tiret d'énumération 

et en tiret d'incise (une forme de parenthèse dans un texte introduisant un 
commentaire);

– le tiret cadratin (tiret long: « — ») : utilisé pour traduire les dialogues , 
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placé parfois après le nom d'un personnage.

Le  tiret  simple  correspond  au  signe  « - »  (signe  « moins »  du  clavier 
numérique).

Le tiret demi-cadratin s'obtient :
– par la frappe de 2 tirets (les options de correction automatique traduisent 

souvent le double tiret en tiret cadratin entourés d'espaces; 
– l'accès est disponible également par la combinaison Alt+0150 .

Le tiret cadratin s'obtient : 
– par la frappe de 3 tirets (les options de correction automatique traduisent 

souvent le double tiret en tiret cadratin);
– l'accès est disponible également par la combinaison Alt+0151 .

L'accès à ces formes de tirets est également disponible à travers les menus 
d'insertion de caractères spéciaux. 

1.3 Les polices de caractères

1.3.1 Rappels sur la codification des caractères

La codification  informatique  initiale  utilise  l'octet  (8  bits)  pour  représenter 
l'information : chacun des 8 bits peut prendre la valeur 0 ou 1, ce qui va offrir 
256 combinaisons possibles, soit la codification d'un nombre compris entre 0 
(tous les bits sont à 0) et 255 (tous les bits sont à 1).

Afin de pourvoir représenter les textes, une table de correspondance a été 
établie associant chaque caractère à l'un des 256 nombres (table ASCII), dont 
un extrait figure plus bas :
– la première colonne donne le nombre manipulé par l'ordinateur
– le seconde colonne donne une représentation binaire du nombre 
– la troisième colonne donne la représentation du caractère qu'on a associé 

au nombre (selon la codification ASCII, d'autres systèmes de codifications 
existent...)

– la quatrième donnent une autre représentation visuelle du même caractère 
(autre police de caractères)

– la cinquième donnent une autre représentation visuelle du même caractère 
(autre police de caractères qui cette fois n'a aucune relation avec la lettre 
codée)
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1.3.2 Polices de caractère 

Afin  de  composer  des  textes  de  bonne  qualité,  des  représentations 
graphiques ont été associées aux caractères codés : les glyphes de caractères. 
Les polices de caractères donnent accès à ces représentations, déclinées en 
lettres majuscules (capitales) ou minuscules. 

Caractère Exemples de glyphes

(97)

(Source : http://unicode.org/reports/tr17/ )

Certaines  polices  de  caractères  proposent  une  représentation  sans  aucun 
rapport avec le caractère d'origine :
Caractère Windings Windings 

2
Windings 3 Webdings

(97)
� � � �

Attention : utilisez des polices « exotiques » avec prudence: elles ne sont, en 
effet, pas disponibles sur tous les ordinateurs. Dans ce cas, une police par 
défaut remplacerait cette police non disponible et l'effet souhaité disparaitrait.
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La taille des caractères est exprimée en :
– points : 1 point (pt) = 1/72 de pouces,
– pica : 1 pica = 12 points,
– pouces : 1 pouce = 25,4mm = 6 picas.
– % : relatif au style en utilisé dans le paragraphe.

Les  polices  de caractères sont  créées  par  des  entreprise  ou  des 
artistes  indépendants  :  ce  sont  des  œuvres à  part  entière et  leur 
utilisation est soumise à une licence (rassurez-vous : votre ordinateur 
comporte  des  polices  dont  l'utilisation  est  couverte  par  une  licence 
d'utilisation que vous avez payée lors de l'acquisition du matériel ou du 
logiciel). 

Pour  des  production  éditoriales  professionnelles,  il  est  donc  très 
important  de  s'assurer  du  droit  d'utilisation  des  polices  utilisées. 
Quelques sites Web relatifs aux polices de caractères : 
– http://www.porchez.com/article/369/droitsfontes/   : droits d'auteur
– http://www.typofonderie.com/alphabets/customfonts/   : polices 

spécialisées,
– http://www.typofonderie.com/alphabets/view/AllumiPTF   : exemple 

d'une famille de polices (AllumiPTF),
– http://www.fonts.com/   : site de téléchargement/achat de polices,
– http://www.framasoft.net/article2584.html   : sur les polices libres.

Il existe des logiciels permettant la création de polices de caractères (exemple 
Fontforge http://fontforge.sourceforge.net/ , pas très simple à installer...). 

Plus d'informations sur la représentation des caractères : 
– http://www.typographie.org/   
– http://fr.wikipedia.org/wiki/Caract%C3%A8re_(typographie  ) 

1.3.3 Le clavier standard (PC)

Ce clavier est accessible sous Windows XP par : Démarrer > Programmes 
> Accessoires > Accessibilité > Clavier visuel.
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2 Paragraphes et styles de paragraphe

Le paragraphe est l'unité de base de la mise en forme d'un documents texte. 
Un paragraphe  est  constitué  de  l'ensemble  des  caractères compris  entre  2 
pieds de mouche (¶), ce dernier marquant une action de retour à la ligne en 
utilisant la touche Enter (ou Entrée).

Un clic  sur  l'icône   permet  l'affichage des  caractères  non  imprimables 

(mais utiles à la mise en forme du document).

On peut affecter à l'ensemble des caractères d'un paragraphe des propriétés 
de mise en forme. Les styles de paragraphe permettent de définir une fois pour 
toutes  cet  ensemble  de  propriétés,  que  l'on  pourra  associer  à  plusieurs 
paragraphes  de  même  type.  Un  certain  nombre  de  styles  de  paragraphe 
prédéfinis sont livrés avec le logiciel; ils peuvent être modifiés ou servir de 
base à la création de styles personnalisés.

Un certain nombre de styles proposés permettent la définition des éléments 
structurels du document texte : 
– le style « normal » ou « corps de texte », pour mettre en forme les 

paragraphes d'un texte,
– les styles de titre : « Titre1 », « Titre2 », « Titre3 », etc.

Les styles permettent d'offrir une présentation cohérente tout au long d'un 
document; ils permettent d'améliorer la lisibilité d'un texte en renseignant sur 
l'importance  de  certains  paragraphes  relativement  aux  autres  éléments  du 
document (parties, sous-parties). L'utilisation des styles de paragraphe permet 
en outre la génération automatique du sommaire d'un document (tables des 
matières). 

2.1 Propriétés des styles de paragraphe

Un  style  de  paragraphe  comporte  un  certain  nombre  de  propriétés 
personnalisables, parmi lesquelles :
– le positionnement du paragraphe par rapport aux marges de la page et aux 

autres paragraphes :
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– l'alignement du texte dans les limites du paragraphe :
À gauche Centré À droite Justifié

l'alignement du 
texte dans les 
limites du 
paragraphe

l'alignement du 
texte dans les 

limites du 
paragraphe

l'alignement du 
texte dans les 

limites du 
paragraphe

l'alignement  du 
texte  dans  les 
limites  du 
paragraphe

Propriétés des styles de paragraphe ( ): 

–Gérer : nom du style du paragraphe suivant (« style de suite »), nom du 
style hérité (« lié à »); la notion d'héritage dans les styles est importante : 
en effet, certaines styles sont liés à un style « père », et toute modification 
appliquer au style « père » est appliquée également aux styles qui y sont 
liés (sauf pour les propriétés modifiées dans ces styles liés);

–Retrait et espacement : espace réservé autour du paragraphe 
horizontalement (« Retrait avant », « Retrait après », « Première ligne ») 
et verticalement (« au dessus », « au dessous »), espace entre les lignes 
(« interligne »);

–Alignement : alignement horizontal du texte (« option », « gauche », 
« centre », etc.), saut de page automatique, etc.

– Enchainements : options de coupure des mots en fin de ligne, saut de 
page sur un niveau de titre;

–Police (caractères): nom de la police de caractères, style et taille 
(exprimée en « % » pour pourcentage par rapport au style lié, ou en « pt » 
pour points)

– Effets de caractères (caractères) : couleur de police, décorations de 
texte (soulignement, etc.);

–Position (caractères): position sur la ligne (exposant, normal ou indice), 
rotation;
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–Plan & numérotation : style de numérotation associé, niveau de plan 
de numérotation;

– Tabulation : taquets de tabulation; 
– Lettrine : lettrine associée au paragraphe;
–Arrière-plan (caractères): l'arrière-plan (couleur, image);
–Bordures : bordure (épaisseur, position, ombres, etc.)
–Condition: précision d'un contexte d'application d'un style de paragraphe;

2.2 Gérer les styles de paragraphe

2.2.1 Appliquer un style à un paragraphe

L'application d'un style à un paragraphe peut être réalisé de 2 manières : 
– en utilisant le nom de style de la barre d'outils (liste déroulante),
– ou en utilisant le nom de style de la fenêtre des styles.

➢ placer le point d'insertion dans le paragraphe à mettre en forme;
➢ sélectionner le nom du style dans la liste déroulante de la barre 

d'outils : cette liste contient certains des styles de paragraphe.
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Ou bien :

➢ Placer le point d'insertion dans le paragraphe à mettre en forme : 
clic dans le paragraphe

➢ Afficher la fenêtre des styles de paragraphe ;
➢ Double-clic   sur le nom du style de paragraphe choisi.

➢ Sélectionner le paragraphe à mettre en forme;
➢ Afficher la fenêtre des styles de paragraphe ;
➢ clic   sur le nom du style de paragraphe choisi.

2.2.2 Modifier les propriétés d'un style de paragra phe

Les  propriétés  d'un  style  de  paragraphe  peuvent  être  modifiées  afin  de 
correspondre exactement aux souhaits de l'utilisateur.

➢ Afficher la fenêtre des styles de paragraphe : touche F11 ou clic 
sur icône « Styles et formatage » ou menu Format > Styles et 
formatage 

➢ Effectuer un clic-Droit sur le nom du style et choisir Modifier 
➢ Modifier les propriétés , puis Ok 

➢ Afficher la fenêtre des styles de paragraphe : menu Format > 
Style

➢ sélectionner le style, puis clic sur le bouton Modifier
➢ modifier les propriétés (bouton Format pour choisir le type de 

propriétés à modifier), puis OK

2.2.3 Créer un nouveau style de paragraphe

Afin de répondre aux besoins de mise en forme spécifiques, l'utilisateur a la 
possibilité de créer de nouveaux styles de paragraphe personnalisés.
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➢ Afficher la fenêtre des styles de paragraphe : touche F11 ou clic 
sur icône « Styles et formatage » ou menu Format > Styles et 
formatage 

➢ Effectuer un  clic-Droit sur le nom du paragraphe qui va servir 
de base au nouveau style et choisir Nouveau

➢ Nommer le style
➢ Modifier les propriétés, puis Ok

➢ Afficher la fenêtre des styles de paragraphe : menu Format > 
Style

➢ sélectionner le style de base, puis clic sur le bouton Nouveau
➢ Nommer le style
➢ modifier les propriétés (bouton Format pour choisir le type de 

propriétés à modifier), puis OK

Il est également possible de créer un nouveau style à partir de la mise en 
forme préalable d'un paragraphe :

➢ mettre en forme le paragraphe en utilisant les icônes ou les 
options des  menus de mise en forme;

➢ afficher la fenêtre des styles de paragraphe : touche F11 ou clic 
sur icône « Styles et formatage » ou menu Format > Styles et 
formatage ;  et  sélectionner  l'onglet  « Style  de  paragraphe », 
puis :

➢ soit  clic sur l'icône de « Nouveau style à partir de la sélection » 
dans la fenêtre des style, soit effectuer un glisser-déposer du 
texte sur la fenêtre des styles;

➢ nommer le style;
➢ modifier éventuellement d'autres propriétés, puis Ok

2.2.4 Annuler l'application d'un style à un paragra phe

Une fois un style appliqué à un paragraphe, vous pouvez annuler cette mise 
en forme.

➢ Placer le point d'insertion à l'intérieur du paragraphe à mettre en 
forme ;

➢ Revenir à la mise en forme standard : menu Format > 
Formatage par défaut, ou Ctrl+M, ou clic-Droit dans le 
paragraphe, > Formatage par défaut.

2.2.5 Accoler 2 paragraphes

Il  arrive qu'on ait besoin de rassembler 2 paragraphes successifs (ou pour 
supprimer un paragraphe vide situé entre 2 paragraphes):

➢ Placer le point d'insertion soit à la fin du premier paragraphe ou 
au début du second paragraphe;

➢ Appuyer sur Del (ou Suppr) (à la fin du premier) ou 
BackSpace () (au début du second).
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2.2.6 Supprimer un paragraphe

La suppression d'un paragraphe au milieu d'autres qui ne possèdent pas le 
même style exige quelques précautions :

➢ Sélectionner le paragraphe à supprimer à partir de (incluse) la 
marque de fin de paragraphe précédent jusque (exclue) la marque 
de fin de paragraphe à supprimer

➢ Appuyer sur Del (ou Suppr) (à la fin du premier) ou 
BackSpace (Retour Arrière) (au début du second).

2.2.7 Déplacer un paragraphe

Le déplacement d'un paragraphe au milieu d'autres qui ne possèdent pas le 
même style exige quelques précautions :

➢ Sélectionner le paragraphe à supprimer à partir du début du 
paragraphe jusqu'au début du paragraphe suivant;

➢ utiliser le glisser/déposer (Drag and Drop) pour déplacer le 
paragraphe vers sa nouvelle position.

2.3 Les styles de paragraphe pour structurer un doc ument

Les styles de paragraphe renseignent aussi sur la structure du document, son 
plan, ses grandes lignes. Le style « Corps de texte » est associé au contenu 
d'un document, les styles de titres (« Titre1 », « Titre2 », etc.) définissent la 
hiérarchie des titres de parties, sous-parties, etc.

2.3.1 Numéroter les titres

Ainsi,  l'application des styles de paragraphe « Titre1 » (niveau 1) pour les 
titres de parties, de « Titre2 » (niveau 2), pour les titres de sous-parties, etc., 
va permettre la numérotation automatique des titres et sous-titres.

Deux formes de numérotations sont couramment utilisées: 
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– la numérotation à l'anglaise: les niveaux sont repérées par des chiffres 
arabes à chaque niveau de titre, et séparés par des points;

– la numérotation à la française utilise des chiffres romains au niveau 1, des 
lettres au niveau 2, des chiffres arabes au niveau 3.

Mais il est tout à fait possible de personnaliser la numérotation en utilisant 
d'autres symboles, ou en préfixant la numérotation par une indication textuelle 
(Chapitre, Partie, etc.).

Pour définir cette numérotation automatique: 

➢ menu Outils > Numérotation des chapitres
➢ définir les numérotations par niveau hiérarchique de titre et clic 

sur Ok 

➢ Menu Format > Style
➢ sélectionner un style de style,puis Modifier
➢ bouton Format, Numérotation
➢ sélectionner l'onglet hiérarchisation, sélectionner la 

hiérarchisation souhaitée, puis personnaliser (ou Ok si elle 
convient)

➢ clic   sur le bouton Plus, définir les numérotations par niveau 
hiérarchique de titre, puis clic sur OK

2.3.2 Insérer une table des matières

L'application des styles de titres va permettre la production automatique d'une 
table des matières (sommaire) :

➢ Placer le point d'insertion dans le paragraphe à l'endroit où l'on 
souhaite placer la table des matières;

➢ menu Insertion > Index et tables > Index , sélectionner 
le type « Table des matières », modifier éventuellement le titre, et  
Ok pour insérer la table

➢ menu Insertion > Tables et Index 
➢ sélectionner l'onglet table des matières
➢ modifier les options, et Ok pour insérer la table

ou ➢ Menu Références > table des matières > insérer table 
des matières

2.3.3 Personnaliser la table des matières

La  table  des  matières  recense  la  liste  des  titres  par  niveau  (configurable 
jusqu'à un certain niveau). Il est souhaitable de définir les titres insérés dans 
la table des matières comme des liens vers les titres du texte.

➢ Effectuer un clic-Droit sur la table des matière, puis Éditer 
l'index/la table;

➢ choisir Entrées, puis positionner le point d'insertion à 
l'emplacement de début de lien, puis clic sur Hyperlien (DH, 
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pour Début d'Hyperlien, apparaît alors à cet emplacement), 
positionner le point d'insertion à l'emplacement de fin de lien, puis 
clic sur Hyperlien (FH, pour Fin d'Hyperlien, apparaît alors à cet 
emplacement).

➢ menu Insertion > Tables et Index 
➢ sélectionner l'onglet table des matières
➢ modifier les options, et Ok pour modifier la table

ou ➢ Menu Références > table des matières > mettre à jour 
la table des matières 

NE PAS OUBLIER ... avant d'enregistrer un document dans sa version finale, 
ne pas oublier d'actualiser la table des matières afin de prendre en compte les 
éventuels  changements  (modification  des  titres,  nouveaux  chapitres, 
changement dans la numérotation des pages, etc.) :

➢ Effectuer un clic-Droit sur la table des matière, puis 
Actualiser la table/l'index;

➢ Effectuer un clic-Droit sur la table des matière, puis Mettre à 
jour les champs;

➢ dans la fenêtre affichée, choisir Mettre à jour toute la table.

Chaque élément de la table des matières (titre de table, et index de chacun 
des niveaux de titre) est associé à un nom de style de paragraphe précis. Il est 
donc possible de personnaliser l'apparence de la table des matières en 
modifiant les propriétés du style : la couleur de police, couleur d'arrière plan , 
etc.
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3 Caractères et styles de caractère

L'utilisation des styles de paragraphe permet l'application de propriétés de 
style au paragraphe dans sa totalité.

Les styles de caractère permettent l'application d'une mise en forme à un 
certain nombre de caractères sélectionnés (« une portion de texte »), afin de 
souligner le caractère particulier d'une partie du paragraphe.

3.1 Propriétés des styles de caractère

Un  style  de  caractère  comporte  un  certain  nombre  de  propriétés 
personnalisables ( ):

–Gérer : nom du style hérité (« lié à »);
–Police : nom de police, style (normal, gras, italique), taille (en points -pt – 

ou pourcentage - % -);
– Effets de caractères : décoration des caractères (couleur, soulignement, 

etc.).
–Position : position sur la ligne (exposant, normal ou indice), rotation, 

espacement des caractères;
–Arrière-plan : couleur ou motif d'arrière-plan;

Ces propriétés se retrouvent également en tant que propriétés des styles de 
paragraphe, s'appliquant donc à l'ensemble des caractères d'un paragraphe.

3.2 Gérer les styles de caractère

3.2.1 Appliquer un style à une portion de texte

➢ sélectionner la portion de texte à mettre en forme (cf. Erreur : 
source de la référence non trouvée);

➢ afficher la fenêtre des styles de caractère: touche F11 ou clic sur 
icône , puis clic sur l'onglet Styles de caractère (2ème)

➢ double-clic   sur le nom du style de caractère

➢ Sélectionner la portion de texte à mettre en forme 
➢ afficher la fenêtre des styles de caractère , puis Clic sur le style de 
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caractère à appliquer

Word
2007

➢ Sélectionner la portion de texte à mettre en forme 
➢ afficher la fenêtre des styles de caractère : menu accueil > 
style et clic sur l'icône en bas à droite

➢ double-clic   sur le nom du style de caractère 

3.2.2 Modifier un style de caractère

➢ Afficher la fenêtre des styles de caractère : touche F11 ou clic 
sur icône « Styles et formatage » ou menu Format > Styles et 
formatage 

➢ Effectuer un clic-Droit sur le nom du style et choisir Modifier
➢ Modifier les propriétés, puis clic sur Ok

➢ Afficher la fenêtre des styles de caractère : menu Format > 
Style

➢ sélectionner le style, puis clic sur le bouton Modifier
➢ modifier les propriétés (bouton Format pour choisir le type de 

propriétés à modifier), puis OK

3.2.3 Créer un nouveau style de caractère

Afin de répondre aux besoins de mise en forme spécifiques, l'utilisateur a la 
possibilité de créer de nouveaux styles de caractère personnalisés.

➢ Afficher la fenêtre des styles de caractère : touche F11 ou clic 
sur icône « Styles et formatage » ou menu Format > Styles et 
formatage , et sélectionner la liste des styles de caractère;

➢ Effectuer  un  clic-Droit sur  le  nom  du  style  (en  général 
Standard)  qui  va  servir  de  base  au  nouveau  style  et  choisir 
Nouveau

➢ Nommer le style
➢ Modifier les propriétés, puis clic sur Ok

➢ Afficher la fenêtre des styles : menu Format > Style
➢ sélectionner le style de base, puis clic sur le bouton Nouveau
➢ Nommer le style
➢ modifier les propriétés (bouton Format pour choisir le type de 

propriétés à modifier), puis OK
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4 Tableaux

Un  tableau  est  un  espace  indépendant  du  texte  composé  de  cellules 
organisées en lignes et colonnes. Ces cellules peuvent contenir des textes, des 
images ou tout autre objet. 

4.1 Propriétés d'un tableau

Les tableaux possèdent un certain nombre de propriétés modifiables ( ):

– Tableau : nom du tableau, espacement, alignement;
– Enchainement : comportement en cas de coupure d'un tableau sur 

plusieurs pages, répétition du titre ;
–Colonnes : largeur des colonnes.
–Bordures : bordures du tableau et des cellules;
–Arrière-plan : couleur ou motif d'arrière-plan;

De  plus,  un  certain  nombre  de  styles  de  paragraphe  sont  associés  aux 
tableaux (titre de tableau, contenu de tableau).

4.2 Gérer le tableau

4.2.1 Insérer un tableau

➢ Placer le point d'insertion à l'endroit du texte où l'on souhaite 
insérer le tableau;

➢ Insérer le tableau : menu Insertion > Tableau, ou menu 
Tableau > Insérer > Tableau

➢ Nommer le tableau12, définir le nombre de lignes et de colonnes 
du tableau, puis clic sur Ok

➢ Placer le point d'insertion à l'endroit du texte où l'on souhaite 
insérer le tableau;

➢ Insérer le tableau : menu Tableau > Insérer > Tableau
➢ définir le nombre de lignes et de colonnes du tableau, puis clic 

sur Ok

4.2.2 Supprimer un tableau

➢ Placer le point d'insertion à l'intérieur du tableau;
➢ supprimer le tableau : menu Tableau > Supprimer > 
Tableau

4.2.3 Saisir les valeurs dans les cellules

On  peut  se  placer  directement  dans  une  cellule  grâce  à  un  clic;  le 
déplacement vers la cellule suivante est réalisé en utilisant la touche  Tab, 
avec les touches directionnelles du clavier (ainsi  que la touche Entrée sous 

12La navigateur (OOW : F5) utilise les noms des objets pour faciliter la navigation.
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Word). Une fois positionné dans la cellule, vous pouvez effectuer les mêmes 
opérations que dans un texte.

4.2.4 Trier les lignes ou les colonnes d'un tableau

Les lignes ou les colonnes d'un tableau peuvent être triées selon la valeur de 
plusieurs  colonnes  en  associant  à  chacune  un  ordre  de  tri  (croissant  ou 
décroissant).

➢ Placer le point d'insertion dans le tableau, ou sélectionner les 
cellules à trier en utilisant la souris;

➢ trier la sélection : menu Tableau > Trier , choisir la direction 
du tri (« ligne » ou « colonne »), définir les critères de tri, puis 
Ok.

4.2.5 Modifier les propriétés d'un tableau

Une  fenêtre  donne  accès  à  un  certain  nombre  de  propriétés  associés  au 
tableau : alignement du tableau, bordures, arrière plan, etc. 

➢ placer le point d'insertion dans le tableau
➢ accéder à la fenêtre de propriétés : menu Tableau > 
Propriétés du tableau ; 

➢ modifier les propriétés, puis Ok.

L'affichage d'un menu contextuel donne accès aux propriétés du tableau.

4.3 Gérer les lignes et colonnes

4.3.1 Ajouter des colonnes à un tableau

➢ Placer le point d'insertion à l'intérieur du tableau, dans la colonne 
autour de laquelle on va ajouter une nouvelle colonne;

➢ ajouter une colonne : menu Tableau > Insérer > Colonne
➢ préciser le nombre de colonnes à ajouter, la position de l'ajout 

(« avant » ou « après »), la présence d'un ligne de titre, puis clic 
sur Ok.

4.3.2 Supprimer des colonnes à un tableau

➢ Placer le point d'insertion à l'intérieur du tableau, dans la colonne 
à supprimer;

➢ supprimer la colonne : menu Tableau > Supprimer > 
Colonne.

4.3.3 Ajouter des lignes à un tableau

➢ Placer le point d'insertion à l'intérieur du tableau, dans la colonne 
autour de laquelle on va ajouter une nouvelle colonne;

➢ ajouter une ligne : menu Tableau > Insérer > Ligne (ou 
ligne au dessous/lignes au dessus)

Page 30 sur 64



➢ préciser le nombre de lignes à ajouter, la position de l'ajout 
(« avant » ou « après »), puis clic sur Ok.

Il  est  également  possible  d'ajouter  une  ligne  à  la  fin  d'un  tableau  en se 
plaçant dans la dernière cellule et en appuyant sur la touche Tab (tabulation).

4.3.4 Supprimer des lignes d'un tableau

➢ Placer le point d'insertion à l'intérieur du tableau, dans la ligne à 
supprimer;

➢ supprimer la ligne : menu Tableau > Supprimer > Ligne.

4.3.5 Fusionner des cellules

➢ Sélectionner les cellules à fusionner
➢ fusionner les cellules : menu Tableau > Fusionner les 
cellules.

4.3.6 Scinder des cellules

➢ Sélectionner la/les cellule/s à scinder (dissocier)
➢ scinder les cellules : menu Tableau > Scinder les cellules.

➢ Sélectionner la/les cellule(s) à scinder
➢ scinder  des  cellules  :  menu  Tableau  >  Fractionner  les 
cellules.

4.4 Autres

4.4.1 Convertir un texte en tableau

A partir d'un texte déjà saisi, il est possible de construire automatiquement un 
tableau rempli avec les lignes du texte. Chaque paragraphe engendrera une 
ligne de tableau; pour la construction des colonnes, le texte doit disposer d'un 
caractère  permettant  la  séparation  en  colonnes  (si  aucun  caractère  n'était 
défini, le tableau comportera une seule colonne).

➢ Sélectionner les paragraphes à convertir en tableau;
➢ menu Tableau > Convertir > Texte en tableau.
➢ Préciser éventuellement les caractères de séparation des 

colonnes, puis Ok.

➢ Sélectionner le texte à convertir
➢ menu Tableau > Convertir > Texte en tableau 
➢ Préciser le nombre de colonnes et de lignes souhaitées ainsi que 

le type de séparation, puis OK

4.4.2 Convertir un tableau en texte

A partir d'un tableau existant, il est possible de construire automatiquement 
un texte. Chaque ligne engendrera un paragraphe; chaque colonne donnera 
une portion du paragraphe séparée de la suivante par un caractère précisé :
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➢ Se placer dans le tableau à convertir;
➢ menu Tableau > Convertir > Tableau en texte.
➢ Préciser éventuellement les caractères de séparation des portions 

de texte constituées par les colonnes, puis Ok.

➢ Se placer dans le tableau à convertir
➢ menu Tableau > Convertir > Tableau en texte
➢ Choisir le type de séparation, puis OK

4.4.3 Effectuer des calculs

Il est possible d'insérer des formules de calcul dans un tableau afin d'effectuer 
des calculs (opérateurs arithmétiques) ou d'utiliser des fonctions statistiques 
(somme, moyenne).

➢ Placer le point d'insertion dans la cellule concernée;
➢ saisir « = »: une barre de saisie de formule apparaît dans 

l'interface;
➢ saisir la formule, puis valider par Entrée.

➢ Placer le point d'insertion dans la cellule concernée;
➢ menu Tableau > Formule ... > taper la formule choisie et 

choisir son format, puis OK

L'objectif des traitements de texte est la manipulation des textes, celui des 
tableurs, la gestion des tableaux de calculs. Les calculs ne seront donc pas 
approfondis ici, reportez-vous aux rubriques d'aide à ce sujet.

4.4.4 Produire un graphique

A partir d'un tableau de données, il est possible de produire directement un 
graphique.

➢ Placer le point d'insertion dans le tableau ;
➢ menu Insertion > Objet > Diagramme.
➢ Utiliser l'assistant pour définir les propriétés du diagramme, puis 
Ok.
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5 Légendes et index des objets

Il est possible d'associer une légende aux différents objets insérés dans un 
texte  (tableau,  images,  etc.).  A  partir  des  légendes  ainsi  précisées,  la 
production de tables d'index sera automatique.

5.1 Ajouter une légende à un objet

➢ Sélectionner l'objet ;
➢ clic-Droit  , Légende : préciser la catégorie de légende, le texte 

de la légende, sa position et sa numérotation, puis Ok.

➢ Sélectionner l'objet;
➢ clic-droit  , Insérer une légende, préciser la catégorie de la 

légende dans le menu déroulant « étiquette », taper le texte de la 
légende, sa position ainsi que sa numérotation, puis OK.

5.2 Insérer un index des objets

Pour produire la table d'index des objets insérés dans un document texte :
➢ Se placer à l'endroit du texte où on souhaite placer cet index;
➢ menu Insertion > Index et table > Index et table : dans 
Index, sélectionner dans la liste l'index à insérer (en fonction de la 
catégorie  de  légende  que  vous  avez  sélectionnée),  modifier 
éventuellement le titre de la légende, puis Ok.

➢ Se placer à l'endroit où l'on veut insérer l'index;
➢ Menu Référence > Index > Insérer l'index : dans Index, 
sélectionner, dans le menu déroulant « Formats », le format choisi 
pour l'index ainsi que la numérotation, puis Ok.

5.3 Configurer l'insertion automatique des légendes

Des  options  des  logiciels  de  traitement  de  texte  permettent  l'insertion 
automatique des légendes pour les objets insérés :

➢ menu  Outils  >  Options  >  OpenOffice.org  Writer  > 
Légendes automatique
➢ cocher  les  objets  pour  lesquels  l'insertion  automatique  est 
souhaitée, modifier éventuellement les valeurs par défaut pour la 
légende, puis Ok.

➢ Menu  Référence,  Insérer  une  légende  >  Légende 
automatique 
➢ Sélectionner le type d'objet (ex : Bitmap Image) à qui on veut 
attribuer  une  légende  automatique.  Possibilité  de  modifier 
l'étiquette, la position ainsi que la numérotation les légendes.
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6 Images, symboles et formes, cadres, objets OLE

Les images et autres objets représentent des éléments étrangers au texte. 
Leur  insertion  dans  un  texte  nécessite  la  définition  de  2  caractéristiques 
essentielles :
– son ancrage   : précise à quel élément du texte cet objet va être ancré, et 

donc suivre au fur et à mesure des modifications et du déplacement du 
texte;

– l'adaptation du texte   à la présence de l'objet inséré : comment le texte 
va-t'il se comporter au regard de cet objet.

Les objets OLE correspondent à des fichiers d'autres logiciels incorporés dans 
un document texte. L'objet OLE peut insérer comme nouvel objet ou à partir 
d'un fichier existant (fichier de calcul, par exemple).

6.1 Propriétés 

6.1.1 Ancrage 

Quatre formes d'ancrage sont proposées :
– ancrage à la page   : l'élément ne bouge pas même en cas d'ajout ou de 

suppression de paragraphes;
– ancrage au paragraphe    : l'élément bouge en même temps que le 

paragraphe auquel il est ancré;
– ancrage au caractère   : l'élément bouge en même temps que le caractère 

auquel il est ancré;
– ancrage comme caractère   : l'élément est considéré comme un caractère 

dans le texte, la hauteur de la ligne s'adapte à la hauteur de l'image.

6.1.2 Adaptation du texte – Habillage
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Quatre formes d'adaptation du texte (ou habillage) sont proposées : 

– pas d'adaptation – alignée sur le texte : l'image est placée seule 

sur une ligne, le texte apparaît au dessus et au dessous de l'image;

– renvoi relatif à la page – encadrée ou rapprochée : le texte est 

adapté tout autour de l'image,s(il dispose de suffisamment d'espace;
– renvoi dynamique à la page : le texte s'adapte automatiquement à 

droite ou à gauche de l'image en fonction de l'espace disponible;

–  : le texte passe derrière l'image;

– derrière le texte : déplace l'image à l'arrière 

plan, le texte passe au dessus.

6.1.3 Autres propriétés

Des propriétés sont personnalisables à partir  de  clic-droit > Image sur 
l'image elle-même :
– Type : taille, position , ancrage;
–Options : nom de l'image, protection;
–Adaptation du texte : options de comportement du texte, espacement.
–Hyperlien : définition d'un lien hypertexte à partir de cette image
– Image : créer un reflet
–Rogner : rogner, mettre à l'échelle voulue, taille originale
–Bordures : spécification d'une bordure autour de l'image
–Arrière-plan : couleur ou motif d'arrière-plan;

6.2 Gérer une image

6.2.1 Insérer une image

➢ Placer le point d'insertion à l'endroit du texte où l'on souhaite 
insérer l'image

➢ Insérer l'image : menu Insertion > Image > A partir d'un 
fichier, sélectionner le fichier dans la fenêtre affichée, puis Ok.

6.2.2 Modifier les propriétés de l'image

➢ Effectuer un clic-Droit sur l'image, puis choisir la propriété à 
modifier ou l'option de menu

➢ Modifier la propriété désirée, puis clic sur Ok

6.2.3 Légendes et index des illustrations

Cf.Légendes et index des objets

6.3 Gérer les dessins

L'utilisation d'un cadre de dessin permet de délimiter l'espace d'un dessin afin d'y placer 
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les symboles graphiques souhaités. Il est cependant possible de dessiner les symboles 
directement dans le document.

6.3.1 Insérer un cadre

➢ Placer le point d'insertion à l'endroit du texte où l'on souhaite 
insérer le cadre

➢ Insérer l'image : menu Insertion > Cadre ,
➢ modifier les propriétés du cadre, puis Ok.

➢ (inexistant dans Word 2000)

6.3.2 Afficher la barre d'outils Dessin

➢ menu Affichage > Barres d'outils > Dessin...

6.3.3 Dessiner 

➢ Sélectionner le dessin dans la barre d'outils Dessin,
➢ à la position de dessin, clic-appuyé, faire glisser la souris pour 

dessiner un rectangle qui contiendra le dessin, et clic-relâché.

6.3.4 Modifier les propriétés d'un dessin

Les dessins comportent un certain nombre de propriétés communes :

– ligne : le type et la couleur de contour du dessin
– remplissage : le remplissage du dessin (couleur, motif)
– texte : le texte dans le dessin
– position et taille : disposition (plan)
– autres propriétés communes aux images : 

➢ Clic-droit   sur l'objet > option de menu 
➢ choisir l'option souhaitée, modifier les propriétés puis Ok.

➢ Clic-droit   sur l'objet > format de la forme automatique 
➢ choisir l'option souhaitée, modifier les propriétés puis Ok.

6.3.5 Modifier les plans 

Lorsque plusieurs  objets  graphiques sont placés sur une surface dessin,  il 
arrive que certains objets se chevauchent et masquent une partie d'un autre 
objets. Chaque objet est placé dans un plan, tous les plans sont superposés, et 
il est possible de déplacer un plan vers l'arrière ou vers l'avant, tout à l'arrière 
ou tout à l'avant.

➢ Clic-droit   sur l'objet > Disposition 
➢ sélectionner la disposition choisie.

➢ Clic-droit   sur l'objet > Ordre 
➢ sélectionner la disposition choisie.
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7 Listes et styles de liste

Les listes permettent la représentation d'une suite d'éléments, associée à leur 
décomposition hiérarchique sur plusieurs niveaux : les classifications peuvent 
être représentées sous cette forme.
Exemple 1:classification Dewey 
(classes, sous-classes, sections, sous-
sections)

Exemple 2 : classification du monde 
animal (embranchements, classes, 
ordres, familles et espèces)

 000 – Informatique, (+).
 100 – Philosophie, (+).
 200 – Religion
 300 – Sciences sociales
 400 – Langues
 ...
 800 – Littérature, (+)

✗ 840 – Littérature  des  langues 
romanes, Littérature française
▪ Littérature provençale

 900 – Géographie, (+)

 1.Vertébrés
 1.1. mammifères
 1.2. oiseaux
 1.3. reptiles
 1.4. amphibiens
 1.5. poissons

 2. invertébrés
 2.1. arthropodes
 2.2. mollusques
 2.3. annélides
 2.4. échinodermes
 2.5. spongières

Des symboles par niveau ont été définis 
ici.

Un plan a été utilisé ici.

Chaque niveau peut être représenté par un symbole de liste, ce qui permet 
une meilleure lisibilité de la structure hiérarchique (ou arborescence).

L'application d'un symbole de liste (numérotation, puces) peut-être réalisée 
soit 
– manuellement, en utilisation les icônes dans la barre d'outils Formatage (ce 

que nous éviterons...);
– ou bien en associant un style de paragraphe à un style de 

liste/numérotation(c'est l'option que nous retiendrons).

7.1 Propriétés des styles de liste

Les styles de listes possèdent un certain nombre de propriétés modifiables 
(pour la plupart) ( ):

–Gérer : nom du style de liste;
–Puces : symbole graphique utilisé pour la liste;
– Style de numérotation : style de numérotation utilisé;
–Plan : indication des différents symboles utilisés pour caractériser les 

niveaux de retrait de la liste (hiérarchie, arborescence) ;
– Images : représentation graphique des puces sous forme d'image
–Position : indication, pour chaque niveau de retrait de la liste, des 

propriétés de positionnement du symbole de liste et du texte associé;
–Options: paramétrage spécifique des symboles de liste par niveau de 

retrait;
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7.2 Gérer les styles de liste

7.2.1 Associer/Dissocier un style de liste à/d' un style de paragraphe

Les styles de listes proposent un certain nombre d'options pour définir la 
manière dont la liste sera présentée, mais ne permettent la définition de 
positionnement de paragraphe. C'est pourquoi il est préférable de définir un 
style de paragraphe et de l'associer à un style de style. 

➢ Accéder aux propriétés du style de paragraphe, puis dans 
Plan&Numérotation, sélectionner le style de liste choisi pour la 
numérotation, puis OK;

La modification des propriétés du style de liste permettra la personnalisation 
des symboles par niveau.

Pour supprimer l'association d'un style de liste à un style de paragraphe :

➢ Accéder aux propriétés du style de paragraphe, puis dans 
Plan&Numérotation, sélectionner « Aucune » pour 
numérotation, puis OK;

7.2.2 Modifier les propriétés d'un style de liste

➢ Afficher la fenêtre des styles, sélectionner les styles de listes et 
clic-droit > Modifier sur le nom de style à modifier;

➢ modifier les propriétés souhaitées, puis OK.

7.2.3 Modifier l'option de création automatique de puces

Par défaut, les options de correction automatique détectent certains symboles 
et démarrent automatiquement une liste à puces à la saisie. Pour désactiver ce 
mécanisme :

➢ Dans menu Outils > Options d'auto-correction, dans 
Options, décocher : Appliquer la numérotation rapide – 
symbole   ·     .
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8 Notes de bas de page et notes de fin

Les  notes  de  bas  de  page  et  les  notes  de  fin  de  document  permettent 
d'ajouter des informations complémentaire hors texte, soit en bas d'une page 
soit en fin du document. Ces notes sont numérotées automatiquement (si vous 
le souhaitez) et une référence leur est faite à l'intérieur du texte.

8.1 Gérer les notes de bas de page/de fin

8.1.1 Insérer une note

➢ placer le point d'insertion dans le texte, à l'endroit o vous 
souhaitez insérer la référence à la note,

➢ menu Insertion > Note de base de page/de fin, 
➢ choisir le type de note (note de base de page ou note de fin), 

modifier éventuellement les paramètres d'insertion, puis OK;
➢ saisir le texte de la note dans la zone proposée.

8.1.2 Modifier le texte d'une note

Pour modifier le texte d'une note, il suffit de se placer dans la zone de texte 
de la note (en bas de page ou en fin de document) et de modifier le texte.

8.1.3 Supprimer une note

Pour supprimer la note, il suffit de supprimer le symbole d'appel de la note 
dans le texte.
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9 Renvois et hyperliens

Les renvois permettent de faire référence à un autre endroit du texte (la cible 
du renvoi) en créant un lien hypertexte vers celui-ci. Les hyperliens donnent la 
possibilité d'accéder à des pages Web à partir du document texte (en lançant le 
navigateur par défaut).

Un certain nombre de cibles potentielles sont créées automatiquement : les 
titres des parties et sous-parties, par exemple.

9.1 Créer une cible 

➢ Sélectionner le texte choisi comme cible du renvoi,
➢ menu Insertion > Renvois : Renvois, 
➢ choisir le type de champ « définir une référence », lui donner un 

nom, puis Insérer; et Fermer;

➢

9.2 Créer un renvoi

➢ Placer le point d'insertion à l'endroit du texte où vous souhaitez 
placer le renvoi,

➢ menu Insertion > Renvois : Renvois, 
➢ choisir le type de champ « insérer une référence », et choisir le 

nom de la cible 
➢ choisir l'information affichée pour le renvoi dans « insérer une 

référence à », puis Insérer; et Fermer;

➢ Placer le point d'insertion à l'endroit du texte où vous souhaitez 
placer le renvoi,

➢ menu Insertion > Renvois, 
➢ choisir la catégorie de renvoi choisie, la forme du renvoi, puis 
Insérer et Fermer.

9.3 Créer un hyperlien 

➢ Placer le point d'insertion à l'endroit du texte où vous souhaitez 
placer le lien hypertexte,

➢ menu Insertion > Hyperlien, 
➢ choisir le protocole (http pour le Web), et préciser l'URL de la 

page, et modifier le texte du lien (à moins que vous souhaitiez 
conserver l'URL comme texte du lien);

➢ puis Insérer; et Fermer;

➢ Placer le point d'insertion à l'endroit du texte où vous souhaitez 
placer le lien hypertexte,

➢ menu Insertion > Lien hypertexte, 
➢ choisir le type de lien, taper le texte à afficher, puis Ok.
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10 Sections

Le texte d'un document est généralement composé d'une seule section. Le 
découpage d'un texte en sections va permettre d'appliquer certaines propriétés 
à ces blocs de texte :
– empêcher la modification,
– masquer ou afficher,
– utiliser une mise en forme en colonnes,
– appliquer une mise en page différente (orientation, entête et pied-de-page) 

Une section doit  comporter au moins un paragraphe (avec éventuellement 
images, objets, etc.).

10.1 Propriétés des sections

Les sections comportent un certain nombre de propriétés :personnalisables (
):

–  Section : liste des sections, liaison avec un fichier, protection, possibilité 
de masquer une section

–  Colonnes : nombre et taille des colonnes, séparation;
–  Retraits : retraits avant et après la section;
–  Arrière-plan : couleur ou image d'arrière plan;
–  Notes de bas de page/de fin : positionnement des notes (dans la 

section ou dans le document).

10.2 Gérer les sections

10.2.1 Créer une section

➢ placer le point d'insertion dans le texte à l'endroit où vous 
souhaitez insérer la section, ou bien sélectionner le texte qui sera 
intégré à la nouvelle section;

➢ menu Insertion > Section, 
➢ nommer la section, modifier éventuellement les propriétés de la 

section, puis Insérer;

➢ placer le point d'insertion dans le texte à l'endroit où vous 
souhaitez insérer la section;

➢ menu Insertion > Saut : choisir un des saut de Section, 

10.2.2 Modifier les propriétés d'une section

➢ menu Format> Sections, 
➢ sélectionner la section concernée, modifier éventuellement les 

paramètres de la section, Options pour modifier la structure de 
la section, puis Ok;

➢ Placer le point d'insertion dans la section à modifier, puis :
➢ menu Format > Colonnes, 
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➢ modifier éventuellement les paramètres de la section, puis Ok;

10.2.3 Supprimer une section

➢ menu Format > Sections, 
➢ sélectionner la section concernée, puis Supprimer, puis Ok.

➢ (supprimer les sauts de section)

10.2.4 Insérer un saut à la colonne suivante

➢ placer le point d'insertion dans le texte à l'endroit où vous 
souhaitez insérer un saut à la section suivante, puis menu 
Insertion > Saut manuel : saut de colonne, 

➢ placer le point d'insertion dans le texte à l'endroit où vous 
souhaitez insérer un saut à la section suivante, puis menu 
Insertion > Saut : saut de colonne, 

10.2.5 Insérer une ligne après une section

Pour quitter une section et ajouter une ligne après celle-ci :

➢ placer le point d'insertion à la fin de la section, puis Alt+Entrée
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11 Index lexical et bibliographie

Un index lexical répertorie une liste de mots utilisés dans un texte et associe 
ces mots aux endroits du document où ils sont utilisés.

Une bibliographie répertorie  une liste  d'ouvrages référencés dans un texte 
grâce à un code abrégé.

11.1 Gérer l'index lexical

La création d'un index nécessite le marquage préalable des mots à référencer 
(« marquer  les  entrées  de  l'index »).  Une  autre  possibilité  consiste  à 
mémoriser dans un fichier ou un tableau une liste de mots à indexés.

11.1.1 Définir les entrées d'index manuellement

➢ sélectionner le ou les mots à insérer à l'index
➢ menu Insertion > Index et tables > Entrées, 
➢ sélectionner le type d'index (« Index lexical »), modifier 

éventuellement les paramètres (clef1, clef2, appliquer aux textes 
similaires, etc.), puis Insérer et Ok;

➢ sélectionner le ou les mots à insérer à l'index
➢ menu Insertion > Tables et Index : Index, 
➢ bouton Marquer l'entrée, préciser les paramètres de l'entrée, 

puis bouton Marquer pour ne marquer que cette entrée, ou 
Marquer tout pour marquer toutes les entrées pour le même 
mot, puis Fermer;

11.1.2 Supprimer des entrées d'index

➢ sélectionner l'entrée dans le texte
➢ menu Édition > Entrée d'index, puis Supprimer et 
Fermer;

➢ Activer l'affichage des champs index dans le document
➢ sélectionner le champs d'index à supprimer (accolades 

comprises), puis Del (ou Suppr); l

11.1.3 Insérer et actualiser l'index

➢ Placer le point d'insertion à l'endroit où l'on souhaite placer 
l'index;

➢ menu Insertion > Index et tables > Index , sélectionner 
le type « Index lexical », modifier éventuellement le titre, et Ok 
pour insérer l'index.

➢ Placer le point d'insertion à l'endroit où l'on souhaite placer 
l'index;

➢ menu Insertion > Tables et Index : Index , modifier les 
options d'index puis Ok pour insérer l'index.
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11.2 Gérer la bibliographie

11.2.1 Définir les entrées de bibliographie

➢ menu Insertion > Index et tables > Entrée de 
bibliographie, 

➢ Choisir l'option « A partir du contenu du document »
➢ Clic   sur Nouveau, saisie des données de l'entrée dans la 

fenêtre proposée, puis Ok;
➢ sélectionner l'abrégé dans la liste, puis Insérer et Fermer;

11.2.2 Supprimer des entrées de bibliographie

➢ sélectionner l'entrée dans le texte et la supprimer (Del ou 
Suppr)

11.2.3 Insérer l'index bibliographique

➢ Placer le point d'insertion à l'endroit où l'on souhaite placer 
l'index;

➢ menu Insertion > Index et tables > Index , sélectionner 
le type « Bibliographie », modifier éventuellement le titre, et Ok 
pour insérer l'index.

11.2.4 Actualiser l'index bibliographique

➢ Clic-droit   sur la bibliographie, puis  > Actualiser l'index/la 
table.

11.2.5 Modifier la présentation de l'index bibliogr aphique

➢ Clic-droit   sur l'index, puis > Éditer l'index/la table;
➢ dans Index, cocher « numéroter les entrées » pour obtenir une 

numérotation plutôt que le code abrégé (et pour retrouver plus 
facilement les références dans le texte); 

➢ dans Entrées, modifier éventuellement la structure des éléments 
affichés (après avoir choisi le type de document : tous les champs 
ne sont pas supportés par tous les types de documents !), 

➢  Ok pour terminer.
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12 Mise en page et styles de pages

La mise en page est la dernière étape de la production d'un document : il 
s'agit effectivement d'adapter le contenu à un format de page déterminé.

Les styles de pages (OO Writer) permettent de définir une fois pour toutes un 
ensemble  de  propriétés  caractéristiques  associés  à  un  format  de  page.  Un 
certain nombre de styles prédéfinis sont livrés avec le logiciel; ils peuvent être 
modifiés ou servir de base à la création de styles personnalisés.

12.1 Styles de page

12.1.1 Appliquer un style à une page

➢ Placer le point d'insertion dans la page;
➢ Afficher la fenêtre des styles de pages : touche F11 ou clic sur 

l'icône « Styles et formatage » , choisir la liste des styles de pages 
(4ème);

➢ Double-clic   sur le nom du style de page choisi;

➢ Placer le point d'insertion dans la page;
➢ Afficher la fenêtre des propriétés de la page : menu Fichier > 
Mise en page

➢ choisir les propriétés de page et la plage à laquelle ces propriétés 
vont s'appliquer (cette section ou tout le document), puis OK.

12.1.2 Modifier les propriétés d'un style de page

Un  style  de  paragraphe  comporte  un  certain  nombre  de  propriétés 
personnalisables ( ):

–Gérer : nom du style du page suivant (« style de suite »), nom du style 
hérité (« lié à »);

–Page : format du papier, orientation, marges;
–Arrière-plan : couleur ou image (filigrane);
– Entête : activation, marges;
–Pied de page : activation, marges;
–Bordures : style, épaisseur, positionnement, couleur, ombres;
–Colonnes : position sur la ligne (exposant, normal ou indice), rotation;
–Notes de bas de page : hauteur, position, trait de séparation;

➢ Afficher la fenêtre des styles de pages : touche F11 ou clic sur 
icône « Styles et formatage » ou menu Format > Styles et 
formatage , afficher la liste des styles de pages;

➢ Effectuer un clic-Droit sur le nom du style et choisir   Modifier 
➢ Modifier les propriétés, puis clic sur Ok 

➢ Placer le point d'insertion dans la page;
➢ Afficher la fenêtre des propriétés de la page : menu Fichier > 
Mise en page
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➢ choisir les propriétés de page et la plage à laquelle ces propriétés 
vont s'appliquer (cette section ou tout le document), puis OK.

12.1.3 Créer un nouveau style de page

Afin de répondre aux besoins de mises en forme spécifiques, l'utilisateur a la 
possibilité de créer de nouveaux styles de pages personnalisés.

➢ Afficher la fenêtre des styles de pages : touche F11 ou clic sur 
icône « Styles et formatage » ou menu Format > Styles et 
formatage , afficher la liste des styles de pages;

➢ Effectuer un  clic-Droit sur le nom du paragraphe qui va servir 
de base au nouveau style et choisir Nouveau

➢ Nommer le style
➢ Modifier les propriétés, puis Ok

12.2 Entête et pied de page

Les zones de pied de pages sont accessibles après avoir été activées dans le 
paramétrage du style de page.

Ces  zones  comportent  par  défaut  2  taquets  de  tabulation,  un  centrée  au 
milieu de la page et un aligné à droite à droite de la page (passage de la zone 
gauche aux autres grâce à la touche Tabulation (Tab)).

L'insertion des champs automatiques (Cf. Champs automatiques) permet la 
numérotation automatique des pages, par exemple :

➢ Placer le point d'insertion dans l'entête ou le pied de page, utiliser 
la touche Tab pour se placer au taquet d'insertion 

➢ menu Insertion > Champs : choisir le champ à insérer 
(Numéro de  page, par exemple)

➢ Accéder aux zones d'entête et de pied de page : Menu 
Affichage > Entête et pied de page

➢ utiliser les icônes pour passe de l'entête au pied de page, et pour 
insérer les champs proposés, puis Fermer pour appliquer ces 
modifications.

12.2.1 Effectuer un saut de page

Pour insérer un saut de page à un endroit précis d'un texte
➢ Placer le point d'insertion à l'endroit où vous souhaitez insérer un 

saut de page 
➢ menu Insertion > Saut manuel : Saut de page 
➢ précisez éventuellement si le style de la prochaine page sera 

différent (« Style après »), puis Ok.

➢ Placer le point d'insertion à l'endroit où vous souhaitez insérer un 
saut de page 

➢ menu Insertion > Saut : Saut de page (au autre saut)
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12.2.2 Champs automatiques

Un  certain  nombre  de  champs  sont  proposés  pour  ajouter  au  texte  des 
données variables : 
– numérotation des pages : numéro de page courante, nombre total de pages 

du document;
– temps : la date du jour, l'heure
– informations du document (pour certaines configurables dans menu 
Fichier > Propriétés): sujet, titre, auteur, nom du fichier, etc.

➢ Placer le point d'insertion à l'endroit où vous souhaitez insérer le 
champ;

➢ menu Insertion > Champs 
➢ un certain nombre de champs sont disponibles : si vous ne 

trouvez pas le champ recherché dans cette liste, clic sur Autres, 
et choisir le champ à insérer, puis Insérer et Fermer.

➢ Placer le point d'insertion à l'endroit où vous souhaitez insérer le 
champ;

➢ menu Insertion > Champs 
➢ un certain nombre de champs sont disponibles : sélectionner la 

catégorie, puis le champs, et clic sur Ok.
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13 Modèles de documents

Les modèles de document permettent la réutilisation de mises en formes pré-
déterminées.  L'utilisation  professionnelles  (entreprise,  éducation)  exige  des 
documents  produits  selon des standards (usage habituel,  charte  graphique, 
etc.). Les logiciels de traitement de texte fournissent des modèles (certains 
sont téléchargeables), mais l'utilisateur peut définir des modèles personnalisés.

Les modèles devraient comporter tout ce qui simplifiera leur utilisation par un 
utilisateur : 
– une mise en page : styles de pages, entête et pied de page,
– des styles définissant la structure du document (Titres)
– des styles liés aux particularités de l'organisation,
– l'utilisation des champs automatique évitant à l'utilisateur une saisie 

répétée,
– l'insertion de tables des matières (dans les documents longs).

13.1 Gérer les modèles

13.1.1 Créer un nouveau modèle

Un  modèle  de  document  est  d'abord  un  document  classique  qui  va  être 
« promu » modèle de document en vue de futures réutilisations. Il contient des 
styles  de mise en forme,  des images,  textes,  etc.  et  servira  de base à  la 
création d'autres document du même type..

➢ Créer un nouveau document texte : menu Fichier > Nouveau 
> Document texte (ou bien ouvrir un document texte 
existant);

➢ personnaliser les styles, mettre en forme le document;
➢ menu Fichier > Modèles > Enregistrer , nommer le 

modèle, sélectionner sa catégorie, puis Ok.
➢ Le modèle étant enregistré, le fichier qui a servi à sa construction 

peut ne pas être conservé, le modèle pourra être édité 
indépendamment.

➢ Créer un nouveau document texte : menu Fichier > Nouveau 
> Modèle ;

➢ personnaliser les styles, mettre en forme le document, puis 
enregistrer le modèle.

➢ … à compléter ...

Les fichiers modèles ont pour extension :
– OpenOffice Writer : .OTT
– Microsoft Word: .DOT

Ces fichiers sont  stockés dans des dossiers particuliers : il est important de 
les localiser afin de les sauvegarder :

➢ Localiser le dossier de stockage des modèles : menu Outils > 
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Options > OpenOffice.org > chemins;
➢ il est possible de modifier ce chemin ou, mieux, d'ajouter un autre 

dossier de modèles de documents.

➢ Localiser le dossier de stockage des modèles : menu Outils > 
Options : Dossiers par défaut

➢ il est possible de modifier ce chemin ou, mieux, d'ajouter un autre 
dossier de modèles de documents.

13.1.2 Créer un document à partir d'un modèle

➢ menu Fichier > Nouveau > Modèles et documents 
➢ sélectionner le modèle, puis Ouvrir
➢ effacer éventuellement le texte du modèle, saisir le texte souhaité 

et appliquer la mise en forme, puis enregistrer le  document texte.

13.1.3 Modifier un modèle de document

➢ menu Fichier > Modèles > Gérer ,
➢ sélectionner la catégorie, puis le modèle à modifier,
➢ clic-droit   > Éditer, ou Commandes > Éditer, 
➢ effectuer les modifications, enregistrer le modèle, puis fermer le 

fichier.

Lorsqu'un modèle est modifié, la réouverture des fichiers basés sur ce modèle 
détecte la modification et propose l'actualisation (ou non) des styles à partir du 
modèle. Pour éviter la modification des fichiers,il est plus judicieux de modifier 
le nom du modèle modifié en y incluant un numéro de version.

13.1.4 Définir un modèle par défaut

➢ menu Fichier > Modèles > Gérer ,
➢ sélectionner la catégorie, puis le modèle à modifier,
➢ clic-droit   (ou Commandes) > Définir comme modèle par 
défaut, puis Fermer.
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14 Documents maîtres

Un document maître est un document regroupant plusieurs autres documents 
(« sous-documents »). Il permet d'organiser les fichiers d'un projet important, 
comme un  livre,  par  exemple.  En  effet,  chaque  chapitre  est  un  document 
indépendant  et  est  lié  au  document  maître.  Les  sous-documents  viennent 
s'insérer dans le document maître pour constituer le résultat final au moment 
de l'impression.

Le  document  maître  importe  les  styles  des  sous-documents  :  en  cas  de 
doublon  (style  existant  déjà  dans  le  document  maître),  c'est  le  style  du 
document maître qui est conservé.

L'extension des documents maîtres: 
– pour OpenOffice Writer : .ODM;
– pour Microsoft Word: 

14.1 Gérer les documents maîtres

14.1.1 Créer un nouveau document maître

➢ menu Fichier > Nouveau > Document maître 
➢ menu Fichier > Enregistrer sous : nommer le document 

maître, indiquer son emplacement, puis Ok pour terminer.

14.1.2 Déclarer un fichier comme document maître :

➢ menu Fichier > Envoyer > Créer un document maître 
➢ nommer le document maître et indiquer son emplacement
➢ définir le niveau du document maître (c'est à dire, à quels niveaux 

vous venir s'insérer les documents « enfants »), puis Ok pour 
terminer.

14.1.3 Éditer le contenu d'un document maître

Le contenu du document maître peut être édité comme tout autre document : 
– saisie et mise en forme de textes ;
– ajout d'une table des matières (sommaire) ;
– insertion d'objets : tableaux, images, etc.;
– insertion de sous-documents.

14.1.4 Exporter un document maître comme document t exte

➢ menu Fichier > Exporter 
➢ nommer le fichier et choisir son format (texte ODT, par exemple), 

puis Ok pour terminer (actualiser les liens si nécessaire).

Attention : le fichier ainsi exporté conserve certains propriétés du document 
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maître, à savoir les liaisons vers les sous-documents.

Pour supprimer les sections créées dans le document-maître : 

➢ ouvrir le fichier exporté : menu Fichier > Ouvrir :
➢ supprimer  les  sections  :  menu Format  > Sections :  pour 
chaque section de la liste, la sélectionner puis Supprimer.

14.2 Gérer les sous-documents

Une fenêtre  « Navigateur »  va  permettre  l'édition et  la  navigation  dans  le 
document-maître et ses différentes parties.

14.2.1 Ajouter un sous-document 

➢ Utiliser l'icône Insérer > Fichier
➢ Sélectionner le fichier à insérer, puis OK
➢ le fichier est ajouté au document, mais ne peut être édité 

(modifié) directement.

14.2.2 Pour éditer un sous-document :

➢ nommer le document maître et indiquer son emplacement
➢ menu Fichier > Nouveau > document maître 
➢ définir le niveau du document maître (c'est à dire, à quels niveaux 

vous venir s'insérer les documents « enfants »), puis Ok pour 
terminer.

14.2.3 Pour supprimer un sous-document :

➢ nommer le document maître et indiquer son emplacement
➢ menu Fichier > Nouveau > document maître 
➢ définir le niveau du document maître (c'est à dire, à quels niveaux 

vous venir s'insérer les documents « enfants »), puis Ok pour 
terminer.
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15 Partage et suivi des modifications

Au delà de l'utilisation personnelle des documents texte, l'aspect collaboratif 
de  l'utilisation  des  logiciels  est  de  plus  en  plus  utilisé.  De  nouvelles 
fonctionnalités sont mise 

15.1 Rappels sur les formats des documents texte

15.1.1 Extensions et formats de fichiers 

Les extensions utilisées généralement pour manipuler les textes :
TXT texte brut, une suite de caractères

RTF texte brut incluant un langage de mise en forme 

DOC Document Word (95/97/2000/2003/XP)

DOCX Document Word (Vista)

ODT Document de traitement de texte OpenOffice Writer

15.1.2 les formats d'échange 

L'échange des documents à destination d'utilisateurs multiples (ou dont on ne 
connait  pas  les  logiciels  utilisés)  peut  être  réalisé  en  utilisant  plusieurs 
formats :
Format Avantage Inconvénient

TXT Universel
Modifiable

Perte de la mise en forme

RFT Universel
Modifiable
Avec mise en forme

Conservation de la mise en 
forme , mais qui peut être 
altérée

PDF Universel (Acrobat Reader)
Mise en forme préservée
� Publication pour consultation

Non modifiable13 

Autres 
formats

Dans la mesure où vos correspondants 
disposent  des  mêmes  logiciels  que 
vous (dans des versions compatibles), 
l'utilisation des fichiers originaux reste 
la plus sûre.

Attention  aux  versions  de 
logiciels  (DOCX  de  Word 
2007)

15.2 Collaborer à la rédaction de textes

Afin  de  permettre  l'identification  des  relecteurs  d'un  document,  il  est 

13Des logiciels libres de consultation de documents PDF permettent aujourd'hui l'annotation 
d'un document PDF (par exemple : PDF-XChange PDF Viewer); les versions professionnelles 
des logiciels d'Acrobat permettent également la modification de ces fichiers. 
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important de modifier vos nom et prénom dans le logiciel (en général situé 
dans les options – Options d'identité ou Utilisateur).

15.2.1 Ajouter et supprimer des commentaires

Vous  pouvez  ajouter  des  commentaires  dans  un  document  texte  afin 
d'apporter des annotations sans modifier le texte originel.

➢ Placer le point d'insertion à l'endroit du texte où vous souhaitez 
apporter un commentaire;

➢ menu Insertion > Note;
➢ saisissez votre commentaire dans la zone prévue;

➢ Placer le point d'insertion à l'endroit du texte où vous souhaitez 
apporter un commentaire;

➢ menu Insertion > Commentaire;
➢ saisissez votre commentaire dans la zone prévue;

Les commentaires peuvent être supprimés (par vous-même ou le destinataire 
du document) :

➢ Effectuer un clic-Droit sur la note (ou utilisation de la liste 
associée au commentaire; puis Supprimer la note, ou 
Supprimer toutes les notes de X, ou Supprimer toutes 
les notes.

➢ Effectuer un clic-Droit sur la note (ou utilisation de la liste 
associée au commentaire; puis Supprimer le commentaire

15.2.2 Réviser des textes

Le  suivi  des  modifications  permet  d'aller  plus  loin  dans  la  production  de 
documents de manière collaborative; il  propose la traçage des modifications 
effectuées par un relecteur (« révision »), afin que le destinataire puisse les 
accepter (les appliquer) ou les refuser (les annuler).

Pour cela, le relecteur doit activer le suivi des modifications avant la correction 
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du texte :

➢ Pour activer l'enregistrer des modifications : menu Outils > 
Suivi des modifications > Enregistrer;

➢ Pour afficher les modifications en cours : menu Édition > 
Modifications > Afficher;

➢ Pour activer l'enregistrer des modifications : menu Édition > 
Modifications > Afficher les modifications;

➢ cocher les options d'affichage des modifications, choisir les 
couleurs, puis OK

Les modifications du documents seront affichées avec une couleur différente 
et en conservant l'auteur de la modification (insertion, suppression):

Le fichier  ainsi  modifié  sera ensuite  retourné à l'auteur afin  de valider ou 
d'invalider les modifications effectuées directement dans le texte :

➢ Effectuer un clic-Droit sur la modification, puis Accepter la 
modification, ou Rejeter la modification;

➢ Effectuer un clic-Droit sur la modification, puis Accepter la 
modification, ou Refuser la modification;

Ou bien par l'intermédiaire d'une fenêtre répertoriant toutes les mises à jour :

➢ Afficher la fenêtre des modifications : menu Édition > 
Modifications > Accepter ou Refuser;

➢ passer en revue les modifications : puis Accepter ou Refuser, 
ou bien Tout accepter ou Tout refuser;

➢ Afficher la fenêtre des modifications : menu Outil > Suivi des 
Modifications > Accepter ou Refuser les modifications;

➢ passer en revue les modifications : puis Accepter ou Refuser, 
ou bien Accepter tout ou refuser tout;
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16 Rechercher et remplacer

L'outil de recherche permet la recherche d'un texte dans un document, et son 
remplacement éventuel par un autre texte. La recherche s'applique également 
à des attributs de texte (style, etc.).

Attention  :  le  remplacement  des  textes  peut  apporter  quelques 
surprises  :  faites  une  sauvegarde  de  votre  fichier  (une  nouvelle 
version, par exemple), avant tout remplacement global d'un texte par 
un autre. Il  arrive que le remplacement ait  affecté (à raison) des 
textes non prévus initialement.

16.1 Recherches simples

16.1.1 Rechercher et remplacer un texte

L'objectif est la recherche et le remplacement d'un mot par un autre, ou par 
aucun autre :

➢ Afficher la fenêtre de recherche : menu Édition > 
Rechercher; ou Ctrl+F

➢ dans la zone « Rechercher », saisir le texte à rechercher
➢ dans la zone de saisie « Remplacer par », saisir le texte de 

remplacement
➢ puis : 
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➢ soit Rechercher, puis Remplacer éventuellement ou 
Rechercher à nouveau, ceci jusqu'à la fin du document pour 
examiner chaque élément à remplacer;

➢ Soit Rechercher tout pour mettre en évidence toutes les 
occurrences du mot recherché dans le texte, puis Remplacer ou 
Tout Remplacer pour remplacer toutes les occurrences

➢ Soit Tout Remplacer pour remplacer toutes les occurrences

En cas d'erreur, vous disposez toujours de l'option d'annulation de la 
dernière action : menu Édition > Annuler .

16.1.2 Rechercher et remplacer un style

L'objectif est la recherche et le remplacement d'un style par un autre :

➢ Afficher la fenêtre de recherche : menu Édition > 
Rechercher; ou Ctrl+F

➢ clic   sur Autres options et cocher « Rechercher des styles »
➢ dans la zone « Rechercher », sélectionner le nom du style à 

rechercher
➢ dans la zone de saisie « Remplacer par », sélectionner le nom du 

style de remplacement;
➢ puis : 
➢ soit Rechercher, puis Remplacer éventuellement ou 
Rechercher à nouveau, ceci jusqu'à la fin du document

➢ Soit Rechercher tout pour mettre en évidence toutes les 
occurrences du mot recherché dans le texte, puis Remplacer ou 
Tout Remplacer pour remplacer toutes les occurrences

➢ Soit Tout Remplacer pour remplacer toutes les occurrences

En cas d'erreur, vous disposez toujours de l'option d'annulation de la 
dernière action : menu Édition > Annuler .

16.1.3 Rechercher et appliquer  une mise en forme

L'objectif  est  la  recherche  d'un  mot,  son  éventuel  remplacement  et 
l'application d'une mise en forme à ce mot : les cas d'utilisation sont la mise en 
évidence de mots pour éventuelle correction.

➢ Afficher la fenêtre de recherche : menu Édition > 
Rechercher; ou Ctrl+F

➢ dans la zone « Rechercher », saisir le texte à rechercher
➢ dans la zone de saisie « Remplacer par », saisir le même texte ;
➢ clic   sur Autres options 
➢ clic   éventuellement sur Aucun attributs pour effacer la mise en 
forme en cours pour cette fenêtre
➢ clic   sur Attributs et sélectionner les propriétés de mise en forme 
à appliquer, puis Ok
➢ les propriétés de mise en forme sont affichées au dessous de la 
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zone « Remplacer par »
➢ puis : 
➢ soit Rechercher, puis Remplacer éventuellement ou 
Rechercher à nouveau, ceci jusqu'à la fin du document

➢ Soit Rechercher tout pour mettre en évidence toutes les 
occurrences du mot recherché dans le texte, puis Remplacer ou 
Tout Remplacer pour remplacer toutes les occurrences

➢ Soit Tout Remplacer pour remplacer toutes les occurrences

En cas d'erreur, vous disposez toujours de l'option d'annulation de la 
dernière action : menu Édition > Annuler .

➢

16.2 Recherches élaborées

Les recherches élaborées permettent de trouver soit des textes de manière 
approximative soit des caractères spéciaux.

Voici  quelques  exemples  de  champs  de  recherche  (la  case  « expressions 
régulières » doit être cochée) :
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17 Impression papier

Étape de production ultime d'un document texte (ou simplement de support 
de  travail),  les  options  d'impression  proposent  quelques  caractéristiques 
intéressantes  afin  de  limiter  la  quantité  de  papier  utilisé  et  également  le 
volume d'encre consommé.

17.1 Options d'impression

Par les paramètres de la fenêtre d'impression

17.1.1 Options du document

Les options de documents permettent d'éviter l'impression d'objets inutiles à 

la relecture d'un texte.
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17.1.2 Options d'imprimante

Les  options  d'imprimante  sont  spécifiques  à  chaque  modèle;  la  fenêtre 
présentée  peut  varier  de  manière  importante.  Les  options  permettant  la 
réduction de consommation des cartouches et papier sont essentiellement :

– la qualité d'impression : brouillon pour un document de travailler
– le nombre de pages imprimées par feuille : 2 pages par feuille permet une 

relecture aisée du document 
– impression en niveau de gris : afin de limiter la consommation des 

cartouches couleur

Par exemple, pour un imprimante classique : 

Autre exemple pour une imprimante virtuelle (PDFCreator) :
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18 Annexes

18.1 Lexique

Mot Définition

Chasse Largeur d'un caractère (typographie)

Format PDF Abréviation de Portable Document Format.
Format de document portable.
Exploité par le logiciel Adobe Reader (et autres lecteurs).

Format RTF Abréviation de Rich Text File.
Format de document basé sur le texte brut et incluant un 
langage de mise en forme.
Exploité par la plupart des logiciels de traitement de texte.

Ligature Combinaison de 2 caractères : par exemple, « o » et « e » 
forment le caractère « œ ».

Mode INS Mode Insertion : mode dans lequel chaque caractère 
frappé au clavier s'ajoutera au texte, à la position du point 
d'insertion.
Dans ce mode, « INS » est affiché dans la barre d'état.

Mode RFP Mode Remplacement (écrasement) : mode dans lequel 
chaque caractère frappé au clavier remplacera le caractère 
du texte situé après le point d'insertion.
Dans ce mode, « RFP » est affiché dans la barre d'état.

Point d'insertion C'est l'endroit du texte où la prochaine action de 
l'utilisateur aura un effet (saisie, insertion).
Il est matérialisé par un curseur sous forme d'une barre 
verticale en mode « INS », et d'un curseur sous forme de 
bloc en mode « RFP » (pour OpenOffice Writer). 
Il est positionné par un clic de souris ou un déplacement 
dans le texte.
Il permet aussi l'affichage du contexte dans lequel on se 
situe : le style (de paragraphe et de caractère), et les 
éventuels application de mise en forme supplémentaires.

18.2 Traductions

Français Espagnol

Clic « Cliquer 
sur »

« marque 
sobre »
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… à compléter …
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